Setting expired login untuk PPPoE Server


Selamat pagi , kali ini Mikrosys ID akan berbagi tutorial bagaimana cara membuat expired login untuk PPPoE Server di mikrotik, banyak dari pengusaha internet khususnya di bidang Jaringan yang masih kesulitan untuk memberikan informasi tagihan kepada client atau pelanggan yang sudah jatuh tempo untuk segera membayar tagihan. Nah kali ini saya akan share tutorial cara membuat expired login untuk PPPoE server di mikrotik.

 

Expired login PPPoE Server di Mikrotik

Pertama” buat IP Pool untuk Expired Client

Setelah itu buat menu profil baru untuk PPPoE Expired

Kemudian aktifkan Web Proxy dengan port 8080

Masuk ke access kemudian tambahkan menu baru dan Kita allow access untuk web yang terdapat halaman Expired.htm

Dan yang kedua buat seperti gambar di bawah ini

penjelasan gambar di atas di src address menjelaskan bahwa ip range tersebut adalah ip range yang akan di gunakan untuk expired Client dan di redirect ke sebuah yang terdapat halaman Expired.htm

Setelah itu kita aktifkan fungsi proxy di firewall

/ip firewall filter
add action=reject chain=forward dst-port=!80,8080 protocol=tcp reject-with=icmp-network-unreachable src-address=172.16.0.0/24

dan redirect port 8080 ke port 80

/ip firewall nat
add action=redirect chain=dstnat dst-port=80 protocol=tcp src-address=172.16.0.0/24 to-ports=8080

 

Setelah semuanya sudah selesai kita coba kepada pelanggan yang belum membayar tagihan internetnya dengan cara ganti profil di secret ke profil expired

Cek statistic di firewall yang kita buat tadi apakah berjalan atau tidak

Oke sekian saja tutorial kali ini semoga bermanfaat.

 

 

 

 

 

 

2 Comments

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *