Drop Traceroute pada mikrotik


Kembali lagi bersama saya dan kali ini saya akan share Tutorial bagaimana memblokir traceroute yang ada pada protocol ICMP , traceroute merupakan cara untuk melihat atau mengetahui jalur access dari sebuah jaringan, contoh pada jaringan yang memiliki banyak Router dengan ip yang berbeda beda, nah kali ini saya akan share bagaimana cara menutup atau menyembunyikan jalur ip address dari sebuah jaringan, manfaat dari cara ini adalah kita bisa menyembunyikan ip sebuah modem agar modem kita aman dari orang” jahil yang sengaja ingin merusak jaringan kita, oke langsung saja ke tutorialnya

Drop Traceroute di Mikrotik

  1. masuk ke routerboard mikrotik kita dengan winbox
  2. kemudian masuk ke terminal dan pastekan script di bawah ini

/ip firewall filter
add action=drop chain=forward comment=”Drop Traceroute” icmp-options=11:0 protocol=icmp
add action=drop chain=forward icmp-options=3:3 protocol=icmp

kemudian lihat hasilnya pada gambar di bawah ini

setelah itu kita tes dari segi klien dengan membuka CMD di windows

Nah dari gambar di atas sudah terlihat bahwa script Drop traceroute sudah berjalan dengan tampilan pada CMD dengan  perintah tracert 8.8.8.8 yang di mana 8.8.8.8 adalah dns google dan hasilnya pada request time out menandakan beberapa ip address pada jaringan kita sudah tertutup/tersembunyi.

Jika anda masih belum faham atau ingin melihat langsung tutorialnya, bisa simak video di bawah ini

oke sekian saja tutorial pagi ini semoga bermanfaat dan menambah wawasan anda ­čÖé

 

 

Add a Comment

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *